
<!DOCTYPE html>
<html>
<head>
	<!--
Tere arendaja - me otsime oma tegusasse meeskonda nii backend (php/js/...) kui ka frontend arendajaid (html/css/..). Kui oled huvitatud, palun anna endast märku mait@delfi.ee. Tööd saab alati kohaldada vastavalt võimetele - võta aga ühendust.
Kuulutus ei aegu :)

Hetkel aktiivsed kuulutused leiad siit:
http://www.delfi.ee/misc/too/
-->
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<link rel="dns-prefetch preconnect" href="//g1.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g2.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g3.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g4.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//t.delfi.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//delfiadee.hit.gemius.pl" crossorigin>
<link rel="dns-prefetch preconnect" href="//gaee.hit.gemius.pl" crossorigin>
<link rel="dns-prefetch preconnect" href="//ado.delfi.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//h.delfi.ee" crossorigin>
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g4.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-regular.woff2" />
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-500.woff2" />
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g3.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-700.woff2" />
	<title>Legend tuleb taas! Elus kannapöörde teinud rulastaar Ryan Sheckler saabub Simple Sessionile võistlema
 - Publik
</title>
	


			
	
										
		<meta property="og:image" content="https://g2.nh.ee/images/pix/ryan-sheckler-80769123.jpg">

	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="410" />

<meta property="og:title" content="Legend tuleb taas! Elus kannapöörde teinud rulastaar Ryan Sheckler saabub Simple Sessionile võistlema">

	
<meta property="og:url" content="http://www.delfi.ee/a/80769005">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Publik">
<meta property="og:description" content="3. ja 4. veebruaril Saku Suurhallis toimuval Simple Sessionil saab taas võistlemas näha maailma üht edukaimat ja kuulsaimat profirulatajat Ryan Shecklerit. Tegu on juba neljanda korraga, mil mees Tallinna väisab – kas ka seekord tuleb võit?">
<meta property="article:published_time" content="1515748292">

			<meta property="article:tag" content="Jack Daniels">
			<meta property="article:tag" content="Justin Bieber">
			<meta property="article:tag" content="Red Bull">
			<meta property="article:tag" content="Ryan Sheckler">
			<meta property="article:tag" content="Saku Suurhall">
			<meta property="article:tag" content="Simple Session">
			<meta property="article:tag" content="Tony Hawk">
			<meta property="article:tag" content="X-Games">
	

				
	<meta name="description" content="3. ja 4. veebruaril Saku Suurhallis toimuval Simple Sessionil saab taas võistlemas näha maailma üht edukaimat ja kuulsaimat profirulatajat Ryan Shecklerit. Tegu on juba neljanda korraga, mil mees Tallinna väisab – kas ka seekord tuleb võit? - DELFI" />

	<meta name="keywords" content="Jack Daniels, Justin Bieber, Red Bull, Ryan Sheckler, Saku Suurhall, Simple Session, Tony Hawk, X-Games">

<link rel="image_src" href="https://g2.nh.ee/images/pix/ryan-sheckler-80769123.jpg">
<link rel="canonical" href="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005" />
		<link rel="alternate" media="only screen and (max-width: 720px)" href="http://m.publik.delfi.ee/article.php?id=80769005">


<meta name="cXenseParse:pageclass" content="article"/>
<meta name="cXenseParse:recs:articleid" content="80769005"/>
<meta property="og:article:author" content=""/>
<meta name="cXenseParse:recs:publishtime" content="2018-01-12T11:11:32+0200"/>
<meta name="cXenseParse:recs:category" content="news/mitmesugust"/>
<meta name="cXenseParse:eks-pagetype" content="news"/>
<meta name="cXenseParse:recs:eks-site" content="Publik"/>
<meta name="cXenseParse:eks-article-source" content="www.Publik.ee"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@DelfiEE">

<meta property="article:section" content="Publik, Mitmesugust" />
<link rel="Shortcut Icon" href="//g2.nh.ee/pk/ic/favicon.ico">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Kõik uudised" href="http://feeds2.feedburner.com/publikuudised">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Film ja TV" href="http://feeds2.feedburner.com/publikfilmtv">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Inimesed" href="http://feeds2.feedburner.com/publikinimesed">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Kultuur" href="http://feeds2.feedburner.com/publikkultuur">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Kuum" href="http://feeds2.feedburner.com/publikkuum">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Muusika" href="http://feeds2.feedburner.com/publikmuusika">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Seks" href="http://feeds2.feedburner.com/publik_seks">
<meta name="application-name" content="Publik"/>
<meta name="msapplication-tooltip" content="Publik"/>
<meta name="msapplication-starturl" content="http://publik.delfi.ee/"/>
<meta name="msapplication-navbutton-color" content="#666666"/>
<meta name="msapplication-task" content="name=Delfi;action-uri=http://www.delfi.ee/;icon-uri=//g3.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Sport;action-uri=http://sport.delfi.ee/;icon-uri=//g3.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Woman;action-uri=http://naistekas.delfi.ee/;icon-uri=//g3.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Majandus;action-uri=http://majandus.delfi.ee/;icon-uri=//g3.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Rahva hääl;action-uri=http://rahvahaal.delfi.ee/;icon-uri=//g3.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Noorte hääl;action-uri=http://noortehaal.delfi.ee/;icon-uri=//g3.nh.ee/ico/16x16.ico"/>
<link href="//g1.nh.ee/misc/common/fonts/css/fonts.css" rel="stylesheet" type="text/css">

<link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=publik.scss,partners.css&amp;1515761556">
<link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=article.scss&amp;1515766994">

<meta property="fb:app_id" content="134130893399791" /><meta content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" name="SKYPE_TOOLBAR">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="viewport" id="viewport-meta" content="width=1024">
<link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=fonts&amp;1489041919">
<script type="text/javascript" src="//g2.nh.ee/scms/?g=j,dw,jsh,ps&amp;1489753982"></script>
<script src="//g2.nh.ee/misc/dbrs/loader.php"></script><script src="//s1.adform.net/banners/scripts/adx.js"></script><script type="text/javascript" src="//g2.nh.ee/scms/?g=afp.js&amp;1515505766"></script>
<script type="text/javascript">dwidget.set_params('eyJiX21haW5fZ3JvdXAiOiJ3aGF0c29uIiwiX2NhdF9JRCI6IjE3MTM3OTExIiwibGF6eXBvaXNvbiI6ImthbGEyNCIsInRpbWVzdGFtcCI6IjE4MDExMjE5IiwiY3NwIjp7ImxhbmciOiJldCIsInR5cGUiOiJwdWJsaWsifSwic2lnIjoiYWNlYjI4OGRiN2ZkOTU2MTRmODM4MmEwYzVkMTkyY2MifQ')</script>
<script type="text/javascript" src="//ado.delfi.ee/files/js/ado.js"></script><script type="text/javascript">
if (typeof ado!=="object") { ado={}; ado.config=ado.preview=ado.placement=ado.master=ado.slave=function(){}; }
	ado.config({mode: "old", xml: false, characterEncoding: true});
			ado.preview({enabled: true, emiter: "ado.delfi.ee", id: "hgPx9MMkDHofagDtPskAa_kVfP9gUQe3iOWYshaXjML.l7"});
		</script>

<script type="text/javascript">
(function(){
	var ua = navigator.userAgent.toLowerCase(),
		keys = ["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"];
	if (ua.match(/ipad/i) && ua.match(/os 5/)) {
		keys[keys.length] = 'ua_ipadios5';
	}
	if (ua.match(/ipad/i)) {
		keys[keys.length] = 'ua_ipad';
	}
	if (ua.match(/android 3/)) {
		keys[keys.length] = 'ua_android3';
	}

	if (document.cookie) {
		keys[keys.length] = document.cookie.indexOf('idp=') != '-1' ? 'sso_in' : 'sso_out';
	}

	if (window.cookie && cookie.get) {
		var x = cookie.get('enreachresp_0020');
		if (x) {
			keys = keys.concat(x.split(','));
		}
	}

	ado.master({id: 'xyX8i3sEjVvfaM_FrujEuJ9OY3t5hxJRecKG4XRTOY7.R7', server: 'ado.delfi.ee', keys: keys});
	window.foto_embed_keys = keys;
})();
</script>
<script type="text/javascript">DCHANNEL=4;DLOCALE="et_EE";</script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="https://g1.nh.ee/ap/f.js?v=5"></script>
<script type="text/javascript" src="https://g4.nh.ee/ap/v.js?v=5"></script>
<link rel=stylesheet type="text/css" href="//g1.nh.ee/d/s/v.css">

<script type="text/javascript">/* (c)AdOcean 2003-2014, MASTER: delfi_ee.Delfi.P_sipinnad.250x250 est */
ado.master({id: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7', server: 'ado.delfi.ee' });
</script></head>
<body class="ch-publik" itemscope itemtype="http://schema.org/WebPage">
	<script type="text/javascript" src="//g2.nh.ee/scms/?g=enreach_b&amp;1509017280"></script>
<script type="text/javascript">
var pp_gemius_identifier = new String('15ZLa_rGmEYLSnLok8gDurd8HeI8L4dc_pjMCJKah1D.A7');
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://gaee.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
</script>
	<div id="adoceandelfieezncigwssbt" class="dado-sl"></div>
	<script>
	if (Math.floor(Math.random()*100)+1 < 80 && window.delfi_afp && delfi_afp.show_siteheader) {
		if (!navigator.userAgent.match(/Mobile/) || navigator.userAgent.match(/iPad/)) {
						delfi_afp.show_siteheader({
				mid: 466467,
				mkw: ["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"],
				mkv: {"channel":"publik"}			});
		}
	} else {
		ado.slave('adoceandelfieezncigwssbt',{myMaster:'xyX8i3sEjVvfaM_FrujEuJ9OY3t5hxJRecKG4XRTOY7.R7'});
	}
	</script>
	
	<script> var doc = document.body || document.documentElement; var style = doc.style; if ( !(('flexWrap' in style) || ('WebkitFlexWrap' in style) || ('msFlexWrap' in style)) ) {doc.className += " no-flexwrap";}</script>
<script>
(function(){
	// disable in ios app < v356
	if (window.delfi && delfi.is && delfi.is.app && delfi.is.ios) {
		var v = delfi.mobile && delfi.mobile.getAppVersion();
		if(v && v < 356){
			return;
		}
	}
	var pa = /Android/,
		pm = /Mobile/,
		ua = navigator.userAgent;

	var pl = "ado-ilrhhpSLrNVoSWK5sPu4px9fPAo5D3BuVlYmccjLFA3.S7";
	if ((pa.test(ua) && !pm.test(ua)) || /iPad/.test(ua)) {pl = "ado-hMiqxe0tA84y4fKzBxSiCHcWYzbAJRIJhIlJuQAl42v.K7";}
	else if ((window.delfi && delfi.is && delfi.is.mobile) || pm.test(ua)) {pl = "ado-aN2lsw6hTbLbJPoCuf1D_tzQHxp2rK_Ju8pRns9CYLv.h7";}

	document.write('<div id="' + pl + '" class="noload dado-pl"></div>');
	if (window.ado && ado.placement) {
		ado.placement({id: pl, server: 'ado.delfi.ee', keys: window.foto_embed_keys || []})
	}
})();
</script>
<header id="header" class="header">
	<div class="content header__main">
		<div class="row header-top">
			<div class="header-top-left col col-6">
				<span class="header__date">R, 12.&nbsp;jaanuar</span>
				<div class="header__weather"><a href="http://ilmateade.delfi.ee/ilm/harjumaa/tallinn/" label="Tallinn" title="Tallinn">-4&deg;</a><div class="dweather2-img-14 dw04"></div></div>				<a class="header-top-left__link" href="http://ilmateade.delfi.ee/" target="_top" title="Ilmateade">Ilmateade</a><a class="header-top-left__link" href="http://publik.delfi.ee/horoskoop/" target="_top" title="Horoskoop">Horoskoop</a><a class="header-top-left__link" href="http://kava.delfi.ee/" target="_top" title="TV-kava">TV-kava</a>			</div>
			<div class="header-top-right col col-6">
				<a href="http://www.ekspressmeedia.ee/reklaam/veeb" target="_blank" class="header-top-right__link">Reklaam</a><a href="http://www.ekspressmeedia.ee/kontakt" target="_blank" class="header-top-right__link">Kontakt</a><a href="http://otsing.delfi.ee/" target="_blank" class="header-top-right__link">Otsing</a><span class="header-top-right__link">|</span><a href="http://www.delfi.ee/vihje/" target="_top" class="header-top-right__link header-top-right__link--send">Vihja</a><span id="social-data"><a href="#" target="_blank" class="header-top-right__link header-top-right__link--social"></a></span><span id="sso-data"><a href="http://ekspresskonto.ee/login.php" target="_blank" class="header-top-right__link header-top-right__link--user"></a></span><a href="http://www.delfi.ee/archive/" target="_blank" class="header-top-right__link header-top-right__link--search"></a>				<div class="header-search">
					<div class="header-search__container">
						<form action="/archive/">
							<input type="hidden" name="fromd" value="12.01.2017" class="header-search__input">
							<input type="hidden" name="tod" value="12.01.2018" class="header-search__input">
							<input type="text" name="query" class="header-search__input" placeholder="Sisesta otsingusõna">
							<button class="header-search__button button--blue">OTSI</button>
						</form>
					</div>
				</div>
			</div>
		</div>
		<div class="header-main row row-align-center">
			<a href="#" class="header__menu-burger">
				<i class="hamburger-inner"></i>
			</a>
			<div class="header__logo">
			<a href="/"><img id="dh_ull_sitelogo" src="//h.delfi.ee/g/l/publik.svg" alt="DELFI" border="0" width="223" height="85"></a>			</div>
			<div class="navigation col col--no-gutter">
				<a id="hdrdtab" class="navigation__item" href="http://www.delfi.ee/" target="_top" title="P&auml;eva-, majandus- ja arvutiuudised">Delfi</a><a id="hdrdtab" class="navigation__item" href="http://rus.delfi.ee/" target="_top" title="Venekeelsed uudised, jpm p&otilde;nevat">Rus</a><a class="navigation__item" href="http://arileht.delfi.ee/" target="_top" title="Delfi Majandus- ja tarbijauudised">Ärileht</a><a class="navigation__item" href="http://sport.delfi.ee/" target="_top" title="Delfi Spordiuudised">Sport</a><a class="navigation__item navigation__item--selected" href="http://www.publik.ee/" target="_top" title="Ajaviite- ja meelelahutusuudised">Publik</a><a class="navigation__item" href="http://forte.delfi.ee/" target="_top" title="Tehnikauudised!">Forte</a><a class="navigation__item" href="http://naistekas.delfi.ee/" target="_top" title="Delfi Naistekas">Naistekas</a><a class="navigation__item" href="http://epl.delfi.ee/" target="_top" title="Eesti Päevaleht">EPL</a><a class="navigation__item" href="http://ekspress.delfi.ee/" target="_blank" title="Ekspressiuudised">Ekspress</a><a class="navigation__item" href="http://maaleht.delfi.ee/" target="_top" title="Maaleht, maainimese portaal">Maaleht</a><a class="navigation__item" href="http://rahvahaal.delfi.ee/" target="_top" title="Kasutajate tehtud uudised">Rahva hääl</a><a class="navigation__item" href="http://tv.delfi.ee/" target="_top" title="Delfi.TV">Delfi TV</a>			</div>
		</div>
		<div class="navigation--hidden">
			<div class="content">
						<iframe src="" data-src="http://h.delfi.ee/sitemap16.php?csp=publik" width="1024" height="403" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" hspace="0" vspace="0" align="middle" allowtransparency="true" name="delfi_header_top"></iframe>
						</div>
		</div>
	</div>
</header>
<div class="content clearfix">
			<ul class="channel-categories"><li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/misc/mostreadnews/" target="_top"><span style="color: #E6004D">TOP 15</span></a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/news/inimesed/" target="_top">Inimesed</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/news/muusika/" target="_top">Muusika</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/news/ruja/" target="_top"><span style="color: #E6004D">Ruja</span></a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/news/eestilaul" target="_top"><span style="color: #E6004D">Eesti Laul</span></a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/news/kino/" target="_top">Film ja TV</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/news/videod/" target="_top">Publiku videod</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/news/paevapilt/" target="_top">Publik pildis</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://www.igav.ee/" target="_top">Igav.ee</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://games.delfi.ee/" target="_top">Mängud</a></li> </ul></div><div class="content">
	<div class="row">
		<div class="col">
			<script type="text/javascript" src="//adx.adform.net/adx/?mid=435611&mkv=channel:publik&mkw=publik_mitmesugust,publik_80769005,publik_article,article_80769005,channel_publik,source_14454&"></script>		</div>
	</div>
</div>
<tag id="tag" sid=""></tag>

	
	<div id="main" role="main" class="content">
	


	

	








		

<article id="article" class="row article" itemscope itemtype="http://schema.org/Article">

<meta itemprop="discussionUrl" content="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005&amp;com=1" />
<meta itemprop="interactionCount" content="UserComments:0" />
<meta itemprop="datePublished" content="2018-01-12T11:11:32+0200" />
<meta itemprop="dateModified" content="2018-01-12T11:21:02+0200" />
	<script type="text/javascript">
		var noteToEditorUrl = "/note.php?id=80769005&url=%2Fnews%2Fmitmesugust%2Farticle.php";
	
		function noteToEditor(){
			noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=390,scrollbars=yes,resizable=yes');
			noteWindow.focus();
		}
	
	</script>
	<script type="text/javascript">
ado.master({id: '.c4K3mOQovrwUUL65TN6fKcDXf5giftSJOOYaQjpiFn.y7', server: 'ado.delfi.ee', keys: (window.foto_embed_keys&&foto_embed_keys.length ? foto_embed_keys : [])});
</script>

<div class="col col-12 article__top"><div class="article__date">12.01.2018, 11:11</div><h1 itemprop="headline" class="article__title" data-parents="Mitmesugust">Legend tuleb taas! Elus kannapöörde teinud rulastaar Ryan Sheckler saabub Simple Sessionile võistlema</h1><br clear="all"><div class="article__info">
		
	<div class="author author--no-picture">
		<div class="author__data">
			<div class="author__name">www.Publik.ee</div>
		</div>
	</div>

<div class="article-utility pull-right">
				<a target="_blank" href="//rus.delfi.ee/" class="navigation__item">RUS</a>
																							

										<span class="headline-share-fb headline-share-fb--article"><span class="headline-share-fb__count">14</span></span>			<a class="icon-rounded icon--fb" href="http://ap.delfi.ee/b?region=991&mode=CLICK&name=16665&url=http%3A%2F%2Fwww.facebook.com%2Fsharer.php%3Fu%3Dhttp%3A%2F%2Fpublik.delfi.ee%2Fa%2F80769005%26t%3DLegend+tuleb+taas%21+Elus+kannap%C3%B6%C3%B6rde+teinud+rulastaar+Ryan+Sheckler+saabub+Simple+Sessionile+v%C3%B5istlema" target="_blank" alt="Jaga Facebookis" title="Jaga Facebookis">
							</a>
																														

										<a class="icon-rounded icon--tw" href="http://ap.delfi.ee/b?region=991&mode=CLICK&name=16663&url=http%3A%2F%2Ftwitter.com%2F%3Fstatus%3DLegend+tuleb+taas%21+Elus+kannap%C3%B6%C3%B6rde+teinud+rulastaar+Ryan+Sheckler+saabub+Simple+Sessionile+v%C3%B5istlema%20-%20http%3A%2F%2Fpublik.delfi.ee%2Fa%2F80769005" target="_blank" alt="Jaga Twitteris" title="Jaga Twitteris">
																</a>
																											<a href="/note.php?id=80769005&url=%2Fnews%2Fmitmesugust%2Farticle.php" class="icon-rounded icon--note2editor js-note2editor mobile-hide" alt="Kirjuta toimetajale" title="Kirjuta toimetajale"></a>
											

																										<a target="_blank" href="/archive/print.php?id=80769005" class="icon-rounded icon--print mobile-hide" alt="Prindi" title="Prindi"></a>
														

																																<a href="/misc/common/s2f.php?id=80769005&type=lightbox" rel="nofollow" class="icon-rounded icon--send2friend js-send2friend mobile-hide" alt="Saada sõbrale" title="Saada sõbrale" target="_blank"></a>
								

														</div>

</div><hr></div>

<div class="col article__content">

<!-- cxenseparse_start -->


		
										
		<div class="article-video">
		<div class="article-video__container">
			<div id="youtube-h2o4Bj8KOHo" data-video="h2o4Bj8KOHo" data-article="80769005" class="youtube-embed"></div>


<script type="text/javascript" class="run-video-embed">

function onYouTubeIframeAPIReady() {
	$('.youtube-embed:not(.youtube-active)').each(function(){
		var $elem = $(this).addClass('youtube-active');

		new YT.Player($elem.attr('id'), {
			width: '728',
			height: '518',
			videoId: $elem.data('video'),
			playerVars: {
				wmode: 'transparent',
				autoplay: 0
			},
			events: {
				'onReady': onPlayerReady,
				'onStateChange': onYoutubePlayerStateChange
			}
		});
	});
}

function onPlayerReady(event) {
	if(!window.delfi || !delfi.mobile || !delfi.mobile.addScalableObjects){
		return;
	}
	// resize video in mdelfi
	delfi.mobile.addScalableObjects($(event.target.getIframe()), true);
}

function onYoutubePlayerStateChange(event) {
	if(event.data === YT.PlayerState.ENDED){
		$('body').trigger('video_lead_ended');
	}
	if(event.data !== YT.PlayerState.PLAYING){
		return;
	}

	var $elem = $(event.target.i);

	if($elem.data('tracked')){
		return;
	}

	var id = event.target.getVideoData().video_id;
	var articleId = $elem.data('article');

	// send request to ARTS, if there is no tracker on page already
	if($('img[src$="_a?a=' + articleId + '"]').length === 0){
		var dct = new Image();
		dct.src = 'http://t.delfi.ee/_a?a=' + articleId;
	}

	$elem.data('tracked', true);
}

if (typeof(YT) == 'undefined' || typeof(YT.Player) == 'undefined') {
	$(function(){ $.getScript("//www.youtube.com/iframe_api"); });
} else {
	// youtube api already loaded!
	onYouTubeIframeAPIReady();
}

</script>

		</div>
	</div>
	
<p class="article__chunk article__chunk--lead" itemprop="description">3. ja 4. veebruaril <a href="http://www.delfi.ee/teemalehed/saku-suurhall" title="Saku Suurhall" class="ttl_link textTag_24409349" target="_blank">Saku Suurhallis</a> toimuval <a href="http://www.delfi.ee/teemalehed/simple-session" title="Simple Session" class="ttl_link textTag_64163213" target="_blank">Simple Sessionil</a> saab taas võistlemas näha maailma üht edukaimat ja kuulsaimat profirulatajat <a href="http://www.delfi.ee/teemalehed/ryan-sheckler" title="Ryan Sheckler" class="ttl_link textTag_56498740" target="_blank">Ryan Shecklerit</a>. Tegu on juba neljanda korraga, mil mees Tallinna väisab – kas ka seekord tuleb võit?</p>


<div class="article__body" itemprop="articleBody">


		
										
	
			<div class="article__chunk article__chunk--ads"><div style="margin: 10px 0; text-align: center; font-size: 0;">			<div id="delfi-adx-2310997567-1826" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g2.nh.ee\/scms\/?g=afp.js&amp;1515505766";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-2310997567-1826","mid":450603,"mkw":["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"],"mkv":{"channel":"publik"},"lazyload":true});
		})();
					</script>
			</div></div><p>Jätkuvalt oma karjääri laineharjal püsiv 28-aastane Sheckler asub ka tänavusel Simple Sessionil võistlustulle ühe tõenäolise võidufavoriidina – mees on enda sõnul elu parimas vormis. Olulise panuse rulataja supervormi on kahtlemata andnud tema viimase aja radikaalne elustiilimuutus, millest rulataja mõne kuu eest ka lähemalt X-Mängudele antud intervjuus rääkis. Pärast aastatepikkust "rokkstaarielu", kus spordi kõrval käis ka meelemürkide tarbimine, otsustas Sheckler poolteist aastat tagasi loobuda täielikult alkoholist ning pöördus ka usku, leides enda jaoks miljonitele ameeriklastele omaselt Jeesuse.</p><p><div class="dgs-async-container" id="dgs-container-f9965ce37a3c260650c5dec71a783a5d"></div><script type="text/javascript">(function(){var script = document.createElement("script");script.id = "dgs-script-f9965ce37a3c260650c5dec71a783a5d";script.type = "text/javascript";script.src = "\/\/g2.nh.ee\/dgs\/loader.php?cid=dgs-script-f9965ce37a3c260650c5dec71a783a5d#id=208312";document.getElementById("dgs-container-f9965ce37a3c260650c5dec71a783a5d").appendChild(script);})();</script></p>	<div id="ado-fiAKlTatoxsH.kihBQn7Wcon4rorwt3xk4AAbAhgcwH.67"></div>
	<script type="text/javascript">
	/* (c)AdOcean 2003-2014, delfi_ee.Delfi.Muud Projektid (Misc).Pagebreak.et */
	ado.placement({id: 'ado-fiAKlTatoxsH.kihBQn7Wcon4rorwt3xk4AAbAhgcwH.67', server: 'ado.delfi.ee', keys: (window.foto_embed_keys&&foto_embed_keys.length ? foto_embed_keys : [])});
	</script>
	<p>"Pidin kogu oma eluviisi ümber mõtlema. Jäin halba harjumusse kinni ja kõik hakkas keerlema ümber joomise. Lõpuks sai sellest tõsine probleem mu vaimse tervise jaoks," rääkis ta. "Hoolitsesin pidevalt teiste eest enda ümber ja mul oli palju kohustusi, kuid ma ei hoolitsenud enda eest. See oli hukatuse retsept ja just sellises olukorras ma olin. Lisa siia valemisse <a href="http://www.delfi.ee/teemalehed/jack-daniels" title="Jack Daniels" class="ttl_link textTag_56505200" target="_blank">Jack Danielsi</a> viski ja tulemuseks on palju halbu uudiseid. Lõpuks kaotasin oma kire. Käisin võistlemas, aga ei harjutanud enam," lisas ta.</p>				<div class="article__chunk article-related">
			<div class="article-related__title">Seotud lood:</div>
			<ul class="article-related__list">
									
										<li class="article-related__item"><a href="http://publik.delfi.ee/news/mitmesugust/fotod-riia-sudalinnas-toimunud-simple-summer-sessioni-voitsid-kostya-andreev-ja-alex-donnachie-finaali-paases-ka-eestlane?id=79318464">FOTOD | Riia südalinnas toimunud Simple Summer Sessioni võitsid Kostya Andreev ja Alex Donnachie, finaali pääses ka eestlane</a> <span class="article-related__date">27.08.2017</span></li>
				 					
										<li class="article-related__item"><a href="http://publik.delfi.ee/news/inimesed/uhke-vark-simple-sessioni-parim-trikirattur-ja-8-kordne-x-mangude-kuldmedalist-ulistas-kelly-sildarut?id=77150096">UHKE VÄRK: Simple Sessioni parim trikirattur ja 8 kordne X mängude kuldmedalist ülistas Kelly Sildarut</a> <span class="article-related__date">06.02.2017</span></li>
				 			</ul>
		</div>
	<p>Maailma ühe parima rulatajana aga ei kaotanud Sheckler ka teda kurnavatele eluviisidele vaatamata positsiooni oma ala ühe tipuna, saavutades X-Mängudel veel 2015. aastal pronksi. Samal suvel aga saabus ka uus meediakuulsus, kui Sheckler osales <a href="http://www.delfi.ee/teemalehed/justin-bieber" title="Justin Bieber" class="ttl_link textTag_29636119" target="_blank">Justin Bieberi</a> globaalse megahiti "What Do You Mean" muusikavideos. Veidi hiljem saabus ka uus etapp tema elus ning mehe võistlusvaim on tagasi.</p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/NywWB67Z7zQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p><p>Sheckler alustas profikarjääri juba 13-aastasena, tulles ekstreemspordi olümpiamängudeks peetava <a href="http://www.delfi.ee/teemalehed/x-games" title="X-Games" class="ttl_link textTag_56500690" target="_blank">X-Gamesi</a> kõigi aegade noorimaks võitjaks. Pärast seda oli noormehe tähelend kiire ning teda asus treenima koguni rulalegend <a href="http://www.delfi.ee/teemalehed/tony-hawk" title="Tony Hawk" class="ttl_link textTag_65789256" target="_blank">Tony Hawk</a> isiklikult. 2006. aastal liitus Sheckler <a href="http://www.delfi.ee/teemalehed/red-bull" title="Red Bull" class="ttl_link textTag_28611613" target="_blank">Red Bulli</a> maineka ekstreemsportlaste nimistuga ning kordas oma X-Gamesi võitu aastal 2008 ning 2010. Lisaks on tal kogunenud lugematu hulk meistritiitleid ja võite maailma mainekamatelt võistlustelt, teenides talle maailma edukaima rulataja tiitli. Kolm hooaega MTVs jooksnud tõsielusari "Life of Ryan" lennutas Sheckleri rahvusvaheliseks meediakuulsuseks, tänu millele omab mees enda rõivabrändi, veab omanimelist heategevusfondi Sheckler Foundation ning on lisaks näidelnud filmides ja figureerinud mitmetes Tony Hawki videomängudes.</p><p>Esimest korda käis Sheckler Eestis aastal 2010, mil ta aga vigastuse tõttu võistlemast loobus. Küll aga väisas Sheckler Simple Sessioni metsikuid pidusid ööklubides. Aasta hiljem pidas rulataja aga siinsetele fännidele antud lubadust ning naasis juba tippvormis, tulles Simple Sessioni võitjaks. Viimati käis Sheckler Eestis aastal 2014, mil saavutas viienda koha. Samal aastal vändati tema visiidist üks osa Sheckleri veebisarja "Sheckler Sessions" jaoks, milles rulatäht käis muuhulgas Tallinnas lasketiirus ja teletornis hullamas.</p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/FStSOm0KDIM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p><p><em>Ryan pani välkintervjuu vastused teele oma kodust Californias, San Clementes.</em></p><p><strong>Millised on su parimad mälestused Eestist?</strong><br>Mäletan, kui ilus oli linn (Tallinn) ja kui lahedad olid sealsed fännid.</p><p><strong>Mis meeldib sulle Euroopa võistluste juures ja kuidas need erinevad USA omadest? Mis sa Simple Sessionist arvad?</strong><br>Euroopas on lõbus võistelda, sest saab veeta aega koos inimestega, kes armastavad rulasõitu – isegi kui meil on keelebarjäär, saame me rulakeeles üksteisest aru.</p><p><strong>Millise mulje sulle Simple Sessioni võistlusväljak jätab?</strong><br><iframe width="854" height="480" src="https://www.youtube.com/embed/LUoJf7m9q74" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p><p>Plats näeb epic välja, tahaks väga juba proovida!</p><p><strong>Oled hiljuti teinud oma elus tõsise kannapöörde. Millised on sinu unistused sel hetkel su elus?</strong><br>Loodan ja unistan sellest, et käia Jeesuse jälgedes ja mõista, millist eesmärki ta tahab, et mu elu täidaks.</p><p><strong>Kui palju sa viimasel ajal üldse võistelda tahad?</strong><br>Tahan väga võistelda, tulla tagasi, kõiki näha ja lõbutseda.<br><strong><br>Kas sa Simple Sessionil sel aastal pidudele ikka lähed?</strong><br>Kindlasti võtan aega, et lõõgastuda, aga minu tähelepanu on võistlusel, seega kavatsen tervislikult süüa, hästi magada ja anda Eesti rulafännidele kõik, mis mul on!</p><!-- Cxense content widget: Article Center Collaborative DFL 2016 -->
<!-- The invisible template -->
<div id="cxense_template_c067ee9c63e0c3a114006d6003939daf723ef15c" style="display: none;"></div>

<!-- The recs items are rendered into this div -->
<section id="article__most-read" class="col col-300 pull-left cxense-news cxense-news-inside-article">
		<h1 class="has-top-border headlines-vertical__title">Loe veel</h1>
		<section id="cxense_target_c067ee9c63e0c3a114006d6003939daf723ef15c"></section>
</section>
<style>
.cxense-news {
	display: none;
}
.cxense-news .col {
	width: 100%;
	flex: 0 0 100%;
	padding: 14.4px 0;
	border-bottom: 1px solid #f5f6f7;
}
.cxense-news .headlines--related {
	padding: 0 24px;
}
</style>
<script type="text/javascript">
$(function(){
	var cxense_init = false;
	$(window).on('show-suggested-news2', function(e, param){
		if (!cxense_init) {
			cX = cX || {}; cX.callQueue = cX.callQueue || [];
			cX.callQueue.push(['insertWidget', {
				widgetId: 'c067ee9c63e0c3a114006d6003939daf723ef15c',
				renderFunction: function(data, context) {
					document.getElementById('cxense_template_c067ee9c63e0c3a114006d6003939daf723ef15c').innerHTML = data.response.template;
					cX.renderTemplate('cxense_template_c067ee9c63e0c3a114006d6003939daf723ef15c', 'cxense_target_c067ee9c63e0c3a114006d6003939daf723ef15c', data, context);
				}
			}]);
			cxense_init = true;
			$("#article__most-read").show();
		}
	});
});
</script>
<!-- End of Cxense content widget -->
								<div class="article__chunk"><div style="margin: 10px 0; text-align: center; font-size: 0;">			<div id="delfi-adx-2310997567-6470" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g2.nh.ee\/scms\/?g=afp.js&amp;1515505766";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-2310997567-6470","mid":450603,"mkw":["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"],"mkv":{"channel":"publik"},"lazyload":true});
		})();
					</script>
			</div></div>			




	<!-- cxenseparse_end -->

</div><div class="article-bottom clearfix">

	
		
					<div class="article-info clearfix">
	<div class="article-info__social pull-left">
<!--[if (!IE)|(gt IE 8)]><!-->
<div id="ss_buttons">

						<div id="fb_sb">
														<div class="fb-share-button" data-href="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005" data-layout="button_count" data-size="small" data-mobile-iframe="false">
						<a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpublik.delfi.ee%2Fa%2F80769005&amp;src=sdkpreparse">Share</a>
					</div>
				
			</div>
			
					<div id="tw_sb">
			<a href="http://twitter.com/share" class="twitter-share-button" data-text="Legend tuleb taas! Elus kannapöörde teinud rulastaar Ryan Sheckler saabub Simple Sessionile võistlema" data-url="http://publik.delfi.ee/a/80769005" data-count="horizontal">Tweet</a>
		</div>
	
			<div id="gl_sb">
			<g:plusone size="medium" href="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005" lang="et"></g:plusone>
			
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js?v=1';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
			
		</div>
	
	
	
	
	
</div>
<!--<![endif]--></div>
	<div class="article-info__source pull-right">
					<a target="_blank" href="http://www.Publik.ee" class="article-info__source-logo">
				<img src="http://g1.nh.ee/images/pix/file77770914_publik-eri.jpg" alt="www.Publik.ee" border="0" width="100" height="21">
			</a>
					</div>

</div>
				<div class="row headlines--related headlines--horizontal"><div class="col col-12"><div class="headlines__title headlines__title--no-border-bottom">Seotud lood:</div></div><div class="col col-6"><article class="headline"><a href="http://publik.delfi.ee/news/paevapilt/fotod-keerdtrepp-tuur-tegi-tuntud-ekstreemsportlastega-eesti-rulaparkidele-tiiru-peale?id=79205670" class="headline__media"><figure class="headline__picture"><img src="//g3.nh.ee/images/pix/80x80/JirMudDFYi8/bmx-ekstreemsport-rulapark-skatepark-toukeratas-79206026.jpg" alt="KeerdTrepp Tuur 2017"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="http://publik.delfi.ee/news/paevapilt/fotod-keerdtrepp-tuur-tegi-tuntud-ekstreemsportlastega-eesti-rulaparkidele-tiiru-peale?id=79205670">FOTOD: KeerdTrepp Tuur tegi tuntud ekstreemsportlastega Eesti rulaparkidele tiiru peale</a></h1></div></article></div><div class="col col-6"><article class="headline"><a href="http://publik.delfi.ee/news/inimesed/galerii-simple-sessioni-finaalipaev-meelitas-kohale-tohutu-hunniku-publikut-ja-kodumaiseid-staare?id=77148708" class="headline__media"><figure class="headline__picture"><img src="//g3.nh.ee/images/pix/80x80/l0QlFedhLlU/simple-session-2017-teine-paev-mart-muurissepp-saku-suurhall-simple-se-77149556.jpg" alt="Simple Session 2017 teine päev"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="http://publik.delfi.ee/news/inimesed/galerii-simple-sessioni-finaalipaev-meelitas-kohale-tohutu-hunniku-publikut-ja-kodumaiseid-staare?id=77148708">GALERII: Simple Sessioni finaalipäev meelitas kohale tohutu hunniku publikut ja kodumaiseid...</a></h1></div></article></div></div>			<img border="0" width="2" height="1" alt="" src="http://t.delfi.ee/_a?a=80769005" />
	
	
		
		
		
												

<div class="tags">
		<ul class="tags__list">
		<li class="tags__item"><a class="tags__tag-name" href="http://www.delfi.ee/teemalehed/jack-daniels">Jack Daniels</a></li><li class="tags__item"><a class="tags__tag-name" href="http://www.delfi.ee/teemalehed/justin-bieber">Justin Bieber</a></li><li class="tags__item"><a class="tags__tag-name" href="http://www.delfi.ee/teemalehed/red-bull">Red Bull</a></li><li class="tags__item"><a class="tags__tag-name" href="http://www.delfi.ee/teemalehed/ryan-sheckler">Ryan Sheckler</a></li><li class="tags__item"><a class="tags__tag-name" href="http://www.delfi.ee/teemalehed/saku-suurhall">Saku Suurhall</a></li><li class="tags__item"><a class="tags__tag-name" href="http://www.delfi.ee/teemalehed/simple-session">Simple Session</a></li><li class="tags__item"><a class="tags__tag-name" href="http://www.delfi.ee/teemalehed/tony-hawk">Tony Hawk</a></li><li class="tags__item"><a class="tags__tag-name" href="http://www.delfi.ee/teemalehed/x-games">X-Games</a></li>
	</ul>
</div>
	</div>

			
		
			<div class="article__comments-form">
<div class="bl_sep"></div>
<script class="load-async"> var comment_initial_mode = 2; </script><script type="text/javascript" src="/misc/cc/js.php?t=comment2014"></script><link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=comment2014-css&amp;1509355280">
<script type="text/javascript" src="//g2.nh.ee/scms/?g=comment2014-js&amp;1384868676"></script>
<div class="bl_sep"></div><div id="comment-dark-skin-wrapper">

	<div id="comments-listing">
		<div class="comment-thread-switcher-list comment-thread-switcher-selected-reg comment-article-view ">
			<a href="javascript:void(1);" data-href="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005&amp;com=1&amp;reg=1" class="comment-thread-switcher-list-a comment-thread-switcher-list-a-reg" onclick="CommentList.switchThread(event, 2)">Registreeritud <span>(0)</span></a>
							<a href="javascript:void(1);" data-href="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005&amp;com=1&amp;reg=0" class="comment-thread-switcher-list-a comment-thread-switcher-list-a-anon" onclick="CommentList.switchThread(event, 1)">Anonüümne <span>(0)</span></a>
						<div class="clearfix"></div>
			<div class="comment-thread-switcher-list-arrow-container">
				<div class="comment-thread-switcher-list-arrow"></div>
			</div>
			<div class="clearfix"></div>
		</div>
	</div>

			<div class="comment-add-form comment-add-new-form comment-form-user-reg comment-post-reg" >
		<a name="add-new-form"></a>
		<div class="comment-post-form-information" >
		<div class="top-comments-information">
			<div class="comments-information comments-top-info"></div>
			<div class="wrap_info">
				<span class="top_info_text">
									</span>
			</div>
		</div>
	</div>
				<form action="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005&amp;com=1" onSubmit="return CommentList.validateAddComment(this)" method="post" data-regurl="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005&amp;com=1&amp;reg=1" data-regcount="0">
							<div class="comment-add-title">Jäta kommentaar</div>
												<div class="dcdb-embed">
				<div id="comment-dcdb-embed-code-add"></div>
								<div class="comment-add-dcdb-info-text">
																		või kommenteeri <a href="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005&amp;com=1&amp;reg=0" class="comment-form-anon-thread-link comment-form-switcher-a comanon" data-mode="1">anonüümselt</a>															</div>
								<div class="clearfix"></div>
			</div>
			<div class="comment-error-msg comment-add-title-error-row"></div>
			<div class="comment-add-textarea comment-form-title-row">
				<input type="text" name="subject" value="" class="comment-form-title comment-add-title" placeholder="Sinu nimi" />
			</div>
			<div class="comment-error-msg comment-add-body-error-row"></div>
			<div class="comment-add-textarea comment-add-body-row">
				<textarea name="content" class="comment-form-body comment-add-body" placeholder="Kirjuta oma kommentaar siia"></textarea>
			</div>

			
			<button class="comment-add-post-btn">Postita</button>
			<div class="comment-terms">
				Postitades kommentaari nõustud <a href="/misc/cc/texts/et_EE/tos.php" class="comment_tos_link" target="_blank">reeglitega</a>							</div>

							<div class="comment-add-form-listing-url-spacer"></div>
				<a class="comment-add-form-listing-url comment-add-form-listing-url-anonymous" href="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005&amp;com=1&amp;reg=0">Loe kommentaare<span></span></a>
				<a class="comment-add-form-listing-url comment-add-form-listing-url-registered" href="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005&amp;com=1&amp;reg=1">Loe kommentaare<span></span></a>
						<input type="hidden" name="mode_type" value="2" class="comment-post-mode" />
												<input type="hidden" name="content_entity_id" value="80769005" id="comment-post-content_entity_id" />

			<input type="hidden" name="post_comment_bt" value="1" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[content_entity_id]" value="80769005" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[content_entity_url]" value="http://publik.delfi.ee/news/mitmesugust/legend-tuleb-taas-elus-kannapoorde-teinud-rulastaar-ryan-sheckler-saabub-simple-sessionile-voistlema?id=80769005" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[channel_id]" value="4" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[publisher_id]" value="1" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[content_entity_title]" value="xhr" />
							<input class="comment_place_toform" type="hidden" name="comment_rem[fp]" value="" />
						<div class="clearfix"></div>
		</form>
	
</div>
<script type="text/javascript" src="http://ekspresskonto.ee/delfi.ee/sso/embed.php?l=et&s=comment2014&c=comment-dcdb-embed-code-add"></script>
<script type="text/javascript"> CommentList.currentMode = comment_initial_mode; </script>
<script type="text/javascript"> CommentList.setFormMode(comment_initial_mode); </script>
<script>
	
	$(function(){
		CommentList.init();
	});
	
</script></div>
<div class="bl_sep"></div><script type="text/javascript">
if (window.ado) {
	ado.config({mode: "new", xml: false, characterEncoding: true});
}
</script>
</div>								<div class="dwidget" id="dwidget_14064" style="width:676px;height:1500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14064,1)</script><div class="dwidget" id="dwidget_14066" style="width:676px;height:1500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14066,1)</script>			</div>
<div class="col col-has-ad" id="right">
	<div style="padding-bottom: 24px" class="afp-tower"><script type="text/javascript" src="//adx.adform.net/adx/?mid=435609&mkv=channel:publik,position:pos_000&mkw=publik_mitmesugust,publik_80769005,publik_article,article_80769005,channel_publik,source_14454&"></script></div>			<div id="delfi-adx-3413219818-6919" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g2.nh.ee\/scms\/?g=afp.js&amp;1515505766";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-3413219818-6919","mid":435609,"mkw":["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"],"mkv":{"channel":"publik"},"lazyload":true});
		})();
					</script>
						<div id="delfi-adx-3413219818-6031" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g2.nh.ee\/scms\/?g=afp.js&amp;1515505766";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-3413219818-6031","mid":435609,"mkw":["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"],"mkv":{"channel":"publik"},"lazyload":true});
		})();
					</script>
						<div id="delfi-adx-3413219818-2960" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g2.nh.ee\/scms\/?g=afp.js&amp;1515505766";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-3413219818-2960","mid":435609,"mkw":["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"],"mkv":{"channel":"publik"},"lazyload":true});
		})();
					</script>
						<div id="delfi-adx-3413219818-8489" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g2.nh.ee\/scms\/?g=afp.js&amp;1515505766";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-3413219818-8489","mid":435609,"mkw":["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"],"mkv":{"channel":"publik"},"lazyload":true});
		})();
					</script>
			<script type="text/javascript">
ado.config({mode: "new", xml: false, characterEncoding: true});
</script>
<div class="bl_sep"></div><div class="pysipinnad">
	<div id="adoceandelfieempeioufslk"></div>
	<div id="adoceandelfieezplobspguj"></div>
	<div id="adoceandelfieewadffpjlle"></div>
	<div id="adoceandelfieetbklimdqvz"></div>
	<div id="adoceandelfieeqcrrljnuuu"></div>
	<div id="adoceandelfieendiipwgjzt"></div>
</div>
<script>
/* (c)AdOcean 2003-2016, delfi_ee.Delfi.New Delfi.P_sib_nnerid */
ado.master({
	id: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7',
	server: 'ado.delfi.ee',
	keys: (window.foto_embed_keys&&foto_embed_keys.length ? foto_embed_keys : []),
	onLoad: function(){
		ado.slave('adoceandelfieempeioufslk', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieezplobspguj', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieewadffpjlle', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieetbklimdqvz', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieeqcrrljnuuu', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieendiipwgjzt', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
	}
});
</script>
<div class="pysipinnad--textlinks">
	<div id="adoceandelfieekepocuqnjo"></div>
	<div id="adoceandelfieexegfgrksej"></div>
	<div id="adoceandelfieeufnljoehyi"></div>
	<div id="adoceandelfieergesmlolid"></div>
	<div id="adoceandelfieeohliqiiqdy"></div>
	<div id="adoceandelfieelicpdwrunt"></div>
</div>
<script>
/* (c)AdOcean 2003-2016, delfi_ee.Delfi.New Delfi.P_sib_nnerid */
ado.master({
	id: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7',
	server: 'ado.delfi.ee',
	keys: (window.foto_embed_keys&&foto_embed_keys.length ? foto_embed_keys : []),
	onLoad: function(){
		ado.slave('adoceandelfieekepocuqnjo', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieexegfgrksej', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieeufnljoehyi', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieergesmlolid', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieeohliqiiqdy', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
		ado.slave('adoceandelfieelicpdwrunt', {myMaster: 'kGZAY9yKh6cZPOx7R4fqRLMKUQNKhibe5EUtQI24WdL.E7' });
	}
});
</script>
<div class="dwidget" id="dwidget_4659" style="width:250px;height:220px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(4659,1)</script><div class="dwidget" id="dwidget_4386" style="width:250px;height:90px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(4386,1)</script><div class="dwidget" id="dwidget_5113" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(5113,1)</script><div class="dwidget" id="dwidget_9381" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(9381,1)</script><div class="dwidget" id="dwidget_4098" style="width:250px;height:90px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(4098,1)</script><div class="dwidget" id="dwidget_9597" style="width:250px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(9597,1)</script><div class="dwidget" id="dwidget_5880" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(5880,1)</script><div class="dwidget" id="dwidget_4933" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(4933,1)</script><div class="dwidget" id="dwidget_7856" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(7856,1)</script><div class="dwidget" id="dwidget_1995" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(1995,1)</script><div class="dwidget" id="dwidget_8024" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(8024,1)</script><div class="dwidget" id="dwidget_9019" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(9019,1)</script><div class="dwidget" id="dwidget_6914" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(6914,1)</script><div class="dwidget" id="dwidget_10461" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(10461,1)</script><div class="dwidget" id="dwidget_15602" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(15602,1)</script><div class="dwidget" id="dwidget_16290" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(16290,1)</script><div class="dwidget" id="dwidget_11395" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(11395,1)</script><div class="dwidget" id="dwidget_11537" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(11537,1)</script><div class="dwidget" id="dwidget_12227" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(12227,1)</script><div class="dwidget" id="dwidget_12331" style="width:250px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(12331,1)</script><div class="dwidget" id="dwidget_4364" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(4364,1)</script><div class="dwidget" id="dwidget_6442" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(6442,1)</script><div class="dwidget" id="dwidget_5758" style="width:250px;height:600px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(5758,1)</script><div class="dwidget" id="dwidget_3313" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(3313,1)</script><div class="dwidget" id="dwidget_4969" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(4969,1)</script><script type="text/javascript">
ado.config({mode: "new", xml: false, characterEncoding: true});
</script>

<!-- start slave -->
<div id="adoceandelfieennienqetfn"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.250x250 est.Placement 1 */
ado.slave('adoceandelfieennienqetfn', {myMaster: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieekopkqnohom"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.250x250 est.Placement 2 */
ado.slave('adoceandelfieekopkqnohom', {myMaster: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieexogrdlimjh"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.250x250 est.Placement 3 */
ado.slave('adoceandelfieexogrdlimjh', {myMaster: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieeupnhhisqtc"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.250x250 est.Placement 4 */
ado.slave('adoceandelfieeupnhhisqtc', {myMaster: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieerafokvlfyb"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.250x250 est.Placement 5 */
ado.slave('adoceandelfieerafokvlfyb', {myMaster: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieeobmeosfktw"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.250x250 est.Placement 6 */
ado.slave('adoceandelfieeobmeosfktw', {myMaster: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieelcdlbqpoor"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.250x250 est.Placement 7 */
ado.slave('adoceandelfieelcdlbqpoor', {myMaster: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieeyckrenjtnm"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.250x250 est.Placement 8 */
ado.slave('adoceandelfieeyckrenjtnm', {myMaster: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7' });
</script>
<!--  end slave  -->

<div class="dwidget" id="dwidget_5545" style="width:250px;height:600px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(5545,1)</script><div class="dwidget" id="dwidget_5962" style="width:250px;height:437px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(5962,1)</script><div class="dwidget" id="dwidget_12629" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(12629,1)</script></div>
</article>

<script type="text/javascript">
	var noteToEditorUrl = "/note.php?id=80769005&url=%2Fnews%2Fmitmesugust%2Farticle.php";

	function noteToEditor(){
		noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=460,scrollbars=yes,resizable=yes');
		noteWindow.focus();
	}

</script>



	</div>
	
	<!--footer section.-->
<div id="sah-container" style="display:none;">
	<div class="sah-form-v5 hint-box hint-form-delfi2016">
	<div class="hint-box__top">
		<div class="hint-box__icon"></div>
		<div class="hint-box__slogan">Vali pilt või video oma arvutist</div>
		<a class="hint-box__button--open" data-customtext="" data-placeholder="Saada vihje siit!" data-html2="Saada uus vihje" data-error="hint.retry">Saada vihje siit!</a>
		<a class="hint-box__button--close">Tagasi</a>
	</div>
	<div class="hint-box__bottom">
		<form action="" class="hint-form">
			<input type=hidden name=receiver value="/misc/puf/index.php?p=hint">
			<input type=hidden name=successmessage value="Sinu kiri jõudis edukalt kohale.">
			<input type=hidden name=waitmessage value="Saadan...">
			<input type=hidden name=errormessage value="Viga! Proovi saata uuesti.">
			<input type=hidden name="placeholder" value="Vali pilt või video oma arvutist">

			<textarea name="" id="" cols="30" rows="10" class="hint-form__text" placeholder="Sisesta tekst siia"></textarea>
			<div class="hint-file">
				<label class="hint-form__label">Vali pilt või video:
					<input name="attach" type="file" class="hint-form__file">
				</label>
			</div>
			<div class="hint-data">
				<div class="hint-data__box">
					<label class="hint-data__label">Nimi:</label>
					<div><input type="text" class="hint-data__input" name="name" placeholder="Nimi"></div>
				</div>
				<div class="hint-data__box">
					<label class="hint-data__label">E-mail ja/või tel:</label>
					<div><input type="text" class="hint-data__input" name="phonemail" placeholder="E-mail ja/või tel"></div>
				</div>

				<div class="name_error empty_error"></div>
				<div class="email_error empty_error"></div>

			</div>
			<button type="submit" class="hint-form__submit">Saada</button>
		</form>
	</div>

	<iframe class=iframe style="display:none" name=hint-iframe-delfi2016></iframe>
</div>


<script type="text/javascript">
	$(function(){
		delfi.hintForm('delfi2016');
		delfi.hintRequiredFields = null;
	});
</script>
</div>
<style>
	#fancybox-wrap.sahFB, #fancybox-wrap.sahFB * {
    	box-sizing: border-box;
	}
</style>
<footer id="footer">
	<div class="content">
	<div class="row">
	<div class="df-top col col-12">
		<ul class="df-top-upper">
			<li><a href="http://www.ekspressmeedia.ee/reklaam" target="_blank">Reklaam</a></li>
			<li><a href="http://www.ekspressmeedia.ee/kontakt" target="_blank">Kontakt</a></li>
			<li><a href="http://www.lehed.ee/conditions-et" target="_blank">Üldtingimused</a></li>
			<li><a href="http://www.ekspressmeedia.ee/tootamine" target="_blank">Tööpakkumised</a></li>
					</ul>
		<ul>
			<li><a href="http://rus.delfi.ee" target="_blank">rus.delfi.ee</a></li>
			<li><a href="http://delfi.lv" target="_blank">delfi.lv</a></li>
			<li><a href="http://rus.delfi.lv" target="_blank">rus.delfi.lv</a></li>
			<li><a href="http://delfi.lt" target="_blank">delfi.lt</a></li>
			<li><a href="http://ru.delfi.lt" target="_blank">ru.delfi.lt</a></li>
		</ul>
	</div>
	<div class="df-bottom col col-12">
		<ul>
			<li>AS Ekspress Meedia</li>
			<li>Narva mnt 13, 10151 Tallinn</li>
			<li>Tel: +372 680 4400</li>
			<li><a href="mailto:&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;">&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;</a></li>
		</ul>
		Muusikateoste kasutamine sellel leheküljel on kooskõlastatud EAÜ/NCB-ga. Copyright &copy; Ekspress Meedia AS. All rights reserved.
	</div>
</div>
<script type="text/javascript" src="//g2.nh.ee/scms/?g=delfi-main.js&amp;1515677085"></script>
<script type="text/javascript" src="//g2.nh.ee/scms/?g=delfi-article.js&amp;1504607269"></script>
	</div>
</footer>
<script type="text/javascript" src="//g2.nh.ee/scms/?g=article.js&amp;1497956241"></script>
<div id="ado-MXRKOm8086bUXWfzv3QwONys.GBukfBfTozvJc_Bnrr.47"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2010, delfi_ee.Gemius.popup */
ado.placement({id: 'ado-MXRKOm8086bUXWfzv3QwONys.GBukfBfTozvJc_Bnrr.47', server: 'ado.delfi.ee' });
</script>
<!--
pick me! pick me!
<a href="mailto:r2mpspost@delfi.ee">r2mpspost@delfi.ee</a>
-->
<script type="text/javascript">
	<!--
		_dct({s: 'whatson'});
	//-->
</script><noscript><img src="http://t.delfi.ee/_d?s=whatson" nocache border="0" width="1" height="1" alt=""></noscript>
<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(
	['_setAccount', 'UA-4729238-1'],
	['_setDomainName', 'delfi.ee'],
	['_setAllowLinker', true],
	['_trackPageLoadTime'],
	['_trackPageview']
);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script type="text/javascript">
	window._gaq = window._gaq || [];
	if(window.cookie && cookie.get){
		_gaq.push(['_setCustomVar', 4, 'login status', cookie.get('idp') ? 'logged in' : 'logged out']);
	}
</script>
	
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 46335;
_sf_async_config.domain = 'delfi.ee';
_sf_async_config.path = 'publik.delfi.ee/a/80769005';
_sf_async_config.sections = 'publik.delfi.ee';
_sf_async_config.authors = '';
_sf_async_config.useCanonical = true;
/** CONFIGURATION END **/
(function(){
	function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
			'js/chartbeat.js');
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1145189970857384309']);
cX.callQueue.push(['sync','adform']);
cX.callQueue.push(['sendPageViewEvent']);
</script>

<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<script type="text/javascript" src="https://cdn.boomtrain.com/analyticstrain/delfi/analyticstrain.min.js">
_bt.identify({email:($.cookie("dcid")||'').split(",")[0]||-1});
</script>
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884980121754918');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884980121754918&ev=PageView&noscript=1"
/></noscript>
<script type="text/javascript">
if (window.ado) {
	ado.config({mode: "new", xml: false, characterEncoding: true});
}
</script>
<div id="fb-root"></div><script type="text/javascript" src="//g2.nh.ee/scms/?g=jsf,socr,pupd,pupt,blockd,pupi,enreach_f&amp;1511444622"></script>
<div id="virus-top-bar" class="notification-ribbon" style="display: none; ">
	<div class="notification-ribbon__content content">
		<div class="notification-ribbon__title">
			<img class="notification-ribbon__ico" src="//g4.nh.ee/g/i/svg/alert_red.svg" width="55" height="55" class="no-response" align="left">
			<h3>Hea lugeja, leidsime Sinu arvutist pahavara</h3>
			<p>Kontrolli oma veebilehitseja lisasid või pöördu abi saamiseks IT-spetsialisti poole.</p>
		</div>
		<a href="http://ap.delfi.ee/b?region=9&mode=CLICK&name=23551&url=http%3A%2F%2Fforte.delfi.ee%2Fnews%2Ftarkvara%2Fdelfi-hoiatab-kui-su-arvutis-on-pahavara.d%3Fid%3D67127774" id="virus-top-bar-readmore" class="info-button">Loe lähemalt</a>
		<a href="#" class="closeButton">&times;</a>
	</div>
</div>
<script>
$(function(){
	var pupr = document.createElement('link');
	pupr.setAttribute("rel", "stylesheet");
	pupr.setAttribute("href","//g2.nh.ee/scms/?g=pup.scss&amp;1515760748");
	pupr.setAttribute("type","text/css");
	var head = document.getElementsByTagName('head')[0];
	head.appendChild(pupr);
});
</script><div id="cookie_ribbon" style="display: none;"><div id="cookie_content"><div id="cookie_text">Sellel veebilehel kasutatakse küpsiseid. Veebilehe kasutamist jätkates nõustute küpsiste kasutamisega.</div><div id="cookie_agree"><a title="Sain aru" label="Sain aru" class="cookie_agree" href="Javascript:void(0);" onClick="return agree_cookie()">Nõustun</a></div><div id="cookie_info"><a title="Rohkem infot" label="Rohkem infot" href="http://www.lehed.ee/conditions-et" target="_blank">&nbsp;</a></div></div><div id="cookie_close"><a title="Sulge" label="Sulge" href="Javascript:void(0);" id="cookie_close_link">&nbsp;</a></div></div><script type="text/javascript">
$(document).ready(function() {
	$('#cookie_close_link').click(function(){
		$('#cookie_ribbon').hide();
		jQuery.fn.delfiTopBar.calcBarHeight();
	});

	var crr = document.createElement('link');
	crr.setAttribute("rel", "stylesheet");
	crr.setAttribute("href","//g2.nh.ee/scms/?g=cr.scss&amp;1515760748");
	crr.setAttribute("type","text/css");
	var head = document.getElementsByTagName('head')[0];
	head.appendChild(crr);
	setTimeout(function() {
		// thist must be LAST ITEM!
		$('#cookie_ribbon').delfiTopBar({closeTime:365,closeButtonSelector:'.cookie_agree'});
	}, 50);
});
</script>
<div class="patronad"><img src="//g1.nh.ee/s.gif" width="1" height="1"></div>

<script type="text/javascript">
jQuery(function($){
	if (!$.fn.delfiTopBar) {return;}
	var x = $('.patronad');
	function show() {
		if (window._dct) {_dct({s: 'blocked_ads', u: 'http://www.delfi.ee/' + document.location});}
	}
	if (x.length&&!x.is(':visible')) {
		show();
	}
});
</script>
<div class="patronad"><img src="//g1.nh.ee/s.gif" width="1" height="1"></div>
<style>
.notification-header {
	display: none;
    position: relative;
    overflow: hidden;
	width: 100%;
    min-width: 1024px;
    height: auto;
    border-bottom: 2px solid #ffc820;
    background-color: #fff;
    font-size: 15px;
    z-index: -1;
}
.notification-header__content {
    position: relative;
    margin: 0 auto;
    padding: 54px 0;
    width: 100%;
	line-height: 26px;
	color: #6e7179;
    text-align: center;
}
.notification-header__content h3 {
	font-size: 16px;
	font-weight: 500;
	color:#222222;
}
.notification-header__content h3 a {
	color: #0372dd;
}
.notification-header .closeButton {
    position: absolute;
    top: 50px;
    right: 24px;
    color: #b2b5b9;
    text-decoration: none;
    font-size: 30px;
    line-height: 30px;
}
.notification-header__btn-block {
	display: inline-block;
	vertical-align: top;
	padding: 40px 37px;
	font-size: 14px;
}
.notification-header__btn-block .button {
	margin-top: 16px;
}
.notification-header__btn-block .button--blue {
	font-size: 13px;
}
</style>
<script type="text/javascript">
jQuery(function($){
	if (window.cookie && cookie.get && cookie.get('delfiTopBar_ab--notification-header')) {
		return;
	}
	window._gaq = window._gaq || [];
	var x = $('.patronad');
	$adbc = $("<div />").addClass("notification-header").attr("id", "ab--notification-header")
				.append($("<div/>").addClass("notification-header__content content")
					.append($("<div/>").addClass("notification-header__title").html('<h3>Palun lisa meie leht reklaamiblokeerija erandite hulka või telli reklaamivaba pakett.</h3>'))
					.append($("<div/>").addClass("notification-header__btn-block").html('Lisan erandi<br><a href="//www.delfi.ee/misc/adblock_free/" target="_blank" class="button button--big button--blue">VAATA JUHISEID</a>'))
					.append($("<div/>").addClass("notification-header__btn-block").html('Tellin reklaamivaba paketi<br><a href="https://www.digilehed.ee/adfreedelfi?sv=d" target="_blank" class="button button--big button--yellow">2,99€/kuu</a>'))
					.append($("<div/>").addClass("notification-header__text").html("Mõistame, et käid meie juures uudiseid lugemas, mitte reklaame vaatamas.<br>Reklaamidest sõltub meie sissetulek ja see võimaldab meil pakkuda sulle soodsalt head ajakirjandust."))
					.append($('<a href="#" class="closeButton">&times;</a>'))
				);

	function getBaseDomain() {
		if (!document.location.hostname) {
			return false;
		}
		return '.' + document.location.hostname.split('.').slice(-2).join('.');
	}

	function show() {
		if (window._dct) {_dct({s: 'blocked_ads_article', u: 'http://www.delfi.ee/' + document.location});}
		_gaq.push(['_trackEvent', 'adBlockCurtain', 'Open', 'Initial curtain open',]);

		$("#header").after($('<i id="header-initpos">'));

		$('script', $("#header")).remove();

		$("body").removeClass("dbrs_sitehat").prepend($("#header").addClass('ab-notification'));

		var vph = window.innerHeight;
		var adh = window.innerHeight / 2 < 359 ? 359 : window.innerHeight / 2;

		$adbc.appendTo("#header").slideDown(400, function(){
			$adbc.css({
				display: 'table',
				height: adh,
				marginBottom: -adh
			}).find(".notification-header__content").css({
				display: 'table-cell',
				'vertical-align': 'middle'
			})
		});

		if (window.cookie && cookie.set) {
			var cdata = {
				domain: getBaseDomain(),
				path: '/'
			};
			cookie.set('delfiTopBar_ab--notification-header', 1, cdata);
		}
	}

	if (x.length&&!x.is(':visible')) {
		show();
	}
	$(document).on("click", ".notification-header .closeButton", function(){
		_gaq.push(['_trackEvent', 'adBlockCurtain', 'Close', 'Close curtain',]);
		//$(this).parents(".notification-header").slideUp();
		window.location.reload();
		return false;
	});
	$(document).on('click', '.ab-info', function(e) {
		$("#main").removeClass("blurry");
	});
	$(document).on('click', '.notification-header .button--yellow', function(e) {
		_gaq.push(['_trackEvent', 'adBlockCurtain', 'Open', 'Buy ADFREE package',]);
		window.location.reload();
	});
	$(document).on('click', '.notification-header .button--blue', function(e) {
		_gaq.push(['_trackEvent', 'adBlockCurtain', 'Open', 'Open instructions popup',]);
		window.location.reload();
	});
});
</script>
<script type="text/javascript">
$(document).on('click', 'a', function(){
    var hostname = this.hostname;
    if (hostname == 'digileht.maaleht.delfi.ee' || hostname == 'ekspress.delfi.ee' || hostname == 'digileht.epl.delfi.ee' || hostname == 'ajaleht.epl.ee' || hostname == 'digileht.maakodu.delfi.ee') {
        window.open(this.href, '_blank');
        return false;
    }
});
</script>
			<div id="delfi-adx-2256506761-6867" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g2.nh.ee\/scms\/?g=afp.js&amp;1515505766";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-2256506761-6867","mid":488430,"mkw":["publik_mitmesugust","publik_80769005","publik_article","article_80769005","channel_publik","source_14454"],"mkv":{"channel":"publik"}});
		})();
					</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script>
if (!window.jQuery) {
	function _dct(a){"string"==typeof a&&(a={s:a});a.d?/^\w+:\/\//.test(a.d)||(a.d="http://"+a.d):a.d="http://t.delfi.ee";var c=document,b=escape,e=b(a.r||c.referrer),d=(a.u||c.location.href).split("#",2),c=b(d[0]),b=b(a.h||d[1]||"");(new Image(1,1)).src=a.d+"/_d?s="+a.s+"&u="+c+"&h="+b+"&r="+e+"&t="+1*new Date};
	_dct({s: 'nhloading_portal', u: 'http://www.delfi.ee/' + document.location});
}
</script>

<!-- (c) 2016 Gemius SA / gemiusHeatMap / delfinew.ee -->
<script type="text/javascript">
var ghmxy_align = 'center';
var ghmxy_type = 'absolute';
var ghmxy_identifier = '.RbqJiu.Iwn3ZzLD6WFfZeVyj3ipVUM7akcl0i8wkK..Q7';
var ghmxy_hitcollector = 'ee.hit.gemius.pl';
</script>
<script async type="text/javascript" src="https://ee.hit.gemius.pl/hmapxy.js"></script>
<div style="display:none;" id="sso-holder">
	<div class="sso-tooltip delfi-tooltip">
		<div class="sso-user">
			<img src="//g4.nh.ee/g/i/svg/icon_user.svg" width=50 height=50 alt="" class="sso-user__avatar">
			<div class="sso-user__name"></div>
		</div>
		<div class="sso-links">
			<a href="https://ekspresskonto.ee/user.php?s=ek" class="sso-link--profile" target="_blank">Minu profiil</a>
			<a href="https://www.digilehed.ee/user/profile?noRedirect#orders" class="sso-link--orders" target="_blank">Tellimused</a>
			<a href="#" class="sso-link--logout">Logi välja</a>
		</div>
	</div>
	<div id="sso-tmp-holder" style="display:none;"></div>
	<script type="text/javascript" src="https://ekspresskonto.ee/delfi.ee/sso/embed.php?s=ea_navibar&l=et&c=sso-tmp-holder" defer></script>
</div>
<div class="soc-buttons-wrapper" style="display:none;">
	<div id="soc-buttons" class="delfi-tooltip">
		<div id="fb_sb">
			<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fdelfi.ee&amp;width=150&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;locale=et_EE" width="150" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
		<div id="tw_sb">
			<a href="https://twitter.com/delfiee" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="medium">Follow @DelfiEE</a>
		</div>
	</div>
</div><script>
$(function(){
	if( window.$ && $.fancybox && window.cookie && cookie.get && cookie.get('zlickForm') && cookie.get('zlick')) {
		var s = document.createElement('script');
		s.src = '//g2.nh.ee/d/r/zl/js/lightbox.min.js' + '?v=1';
		s.type = 'text/javascript'
		s.async = true;
		document.head.appendChild(s);
	}
});
</script>

</body>
</html>
